forum software issues

Home Forums Questions/Concerns forum software issues

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  testbunny 3 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #124

    bunnyhero
    Keymaster

    well i’ll start this off, even though it’s my responsibility to try to fix these 😛

    – bbpress (which is the forum software we use) doesn’t seem to have a quote function (i.e. replying with a quote from the post you’re replying to). there’s probably a plugin for that. i’ll look for one.

    – i am not receiving email notifications for topics i am subscribed to.

    i’ll look into these!

    #198

    bunnyhero
    Keymaster

    @bunnyhero said:
    well i’ll start this off, even though it’s my responsibility to try to fix these 😛

    – bbpress (which is the forum software we use) doesn’t seem to have a quote function (i.e. replying with a quote from the post you’re replying to). there’s probably a plugin for that. i’ll look for one.

    – i am not receiving email notifications for topics i am subscribed to.

    i’ll look into these!

    testing quote plugin

    #199

    bunnyhero
    Keymaster

    hmm it looks like this quote plugin doesn’t work if the visual editor is enabled 🙁

    #201

    testbunny
    Participant

    <cite>@bunnyhero said:</cite>
    hmm it looks like this quote plugin doesn’t work if the visual editor is enabled 🙁

    testing reply notifications!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.